Whiteship's Note


Eclipse 3.4(Ganymede)에서 Subversive 설치가 순조롭지 않을 때

Good Tools : 2008. 10. 30. 18:05


http://thecoffeemachine.wordpress.com/2008/08/20/subversive-in-eclipse-ganymede/

어떤 상황이냐면, 플러그인 설치할 때 Ganymede -> Collaborate를 사용해서 subversive를 설치할 때 플러그인 다운로드가 잘 안 되서 죽어버리는 현상입니다.

위 링크 마지막에 나와있는 순서대로 하면 잘 됩니다.

  1. Go to Help->Software Updates.
  2. Click on the “Available Software” tab.
  3. Unfold the Ganymede->Collaboration Tools node, and if your experience is like mine, you will see the “SVN Team Provider (Incubation)” item with this version identifier, “0.7.1.I20080612-1500″. What you really need (since the Subversive/Polarion team posted updates) is the version from 2008-08-01.
  4. Click on “Manage Sites…”.
  5. Uncheck the “Ganymede” checkbox (http://download.eclipse.org/releases/ganymede)
  6. Scroll down to find “http://download.eclipse.org/technology/subversive/0.7/update-site/”, select it and click “OK”.
  7. You should be back on the “Available Software” tab, with only the subversive items present. Unfold the “Subversive SVN Team Provider Plugin (Incubation)” item, and you will see the “SVN Team Provider (Incubation)” item. Note that the version identifier is “0.7.3.I20080814-1500″.
  8. Check the box, and click”install”. The install will be change to an update. Restart Eclipse at the end of the install.
  9. Go to “Help->Software Updates”.
  10. Choose the “Available Software” tab.
  11. Click the “Add Site” button, and add “http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/”.
  12. Check the SVNKit Connectors and click “Install”. Restart Eclipse at the end of the install.
  13. Subversive should be working !

top

  1. 2008.10.31 01:48 PERM. MOD/DEL REPLY

    비밀댓글입니다

    Favicon of https://whiteship.tistory.com BlogIcon 기선 2008.10.31 08:11 신고 PERM MOD/DEL

    컴파일 에러 감사합니다. :)
    개너미드~

Write a comment.