Whiteship's Note

Eclipse(or Aptana)용 RoR 플러그인 설정

RUBY/on Rails : 2007.05.25 15:48


참조 : http://www.aptana.com/docs/index.php/Configuring_your_RadRails_setup

Eclipse든 Aptana든 Rails플러그인 RadRails를 설치하려면 RDT가 먼저 설치되어 있어야 하고 둘 다 제대로 설정 안해주면 잘 안돌아 간다고 합니다.

Eclipse에 플러그인 설치하고 돌려보려는데 잘 안되네요.[각주:1] 흠.. 대엽님이 번역한 글[각주:2]에 나와있는 설정 내용과 비슷한데 이상하게 잘 안되서 찾아 보다가 저걸 발견했지만 수업이 있어서 다녀온 다음에 해봐야겠습니다.  ㅠ.ㅠ
top

Write a comment.




: 1 : ··· : 5 : 6 : 7 : 8 : 9 : 10 : 11 :